Vulnerability CVE-2018-18567


Published: 2018-10-24   Modified: 2018-10-25

Description:
AudioCodes 440HD and 450HD devices 3.1.2.89 and earlier allows man-in-the-middle attackers to obtain sensitive credential information by leveraging failure to validate X.509 certificates when used with an on-premise installation with Skype for Business.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
AudioCodes 440HD / 450HD IP Phone 3.1.2.89 Man-In-The-Middle
Micha Borrmann
25.10.2018

Type:

CWE-295

(Certificate Issues)

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Audiocodes -> 440hd firmware 
Audiocodes -> 450hd firmware 

 References:
http://www.securitytracker.com/id/1041956
https://seclists.org/bugtraq/2018/Oct/32
https://www.syss.de/fileadmin/dokumente/Publikationen/Advisories/SYSS-2018-026.txt

Copyright 2023, cxsecurity.com

 

Back to Top