Vulnerability CVE-2018-20986


Published: 2019-08-22

Description:
The advanced-custom-fields (aka Elliot Condon Advanced Custom Fields) plugin before 5.7.8 for WordPress has XSS by authors.

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:S/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
3.5/10
2.9/10
6.8/10
Exploit range
Attack complexity
Authentication
Remote
Medium
Single time
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None

 References:
https://wordpress.org/plugins/advanced-custom-fields/#developers
https://www.advancedcustomfields.com/blog/acf-5-7-8-release/
https://www.advancedcustomfields.com/changelog/
https://www2.deloitte.com/de/de/pages/risk/articles/wordpress-plugin-xss.html

Copyright 2019, cxsecurity.com

 

Back to Top