Vulnerability CVE-2018-3779


Published: 2018-08-10

Description:
active-support ruby gem 5.2.0 could allow a remote attacker to execute arbitrary code on the system, caused by containing a malicious backdoor. An attacker could exploit this vulnerability to execute arbitrary code on the system.

 References:
https://hackerone.com/reports/392311

Copyright 2018, cxsecurity.com

 

Back to Top