Vulnerability CVE-2018-3817


Published: 2018-03-30   Modified: 2018-03-31

Description:
When logging warnings regarding deprecated settings, Logstash before 5.6.6 and 6.x before 6.1.2 could inadvertently log sensitive information.

Type:

CWE-200

(Information Exposure)

CVSS2 => (AV:N/AC:L/Au:S/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4/10
2.9/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Elasticsearch -> Logstash 
Elastic -> Logstash 

 References:
https://discuss.elastic.co/t/elastic-stack-6-1-2-and-5-6-6-security-update/115763

Copyright 2022, cxsecurity.com

 

Back to Top