Vulnerability CVE-2018-4277


Published: 2019-01-11

Description:
In iOS before 11.4.1, watchOS before 4.3.2, tvOS before 11.4.1, Safari before 11.1.1, macOS High Sierra before 10.13.6, a spoofing issue existed in the handling of URLs. This issue was addressed with improved input validation.

Type:

CWE-20

(Improper Input Validation)

CVSS2 => (AV:N/AC:L/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Apple -> Apple tv 
Apple -> Safari 
Apple -> Iphone os 
Apple -> Mac os x 
Apple -> Watchos 
Apple -> TVOS 

 References:
http://www.securitytracker.com/id/1041232
https://support.apple.com/HT208854
,
https://support.apple.com/HT208935
,
https://support.apple.com/HT208936
,
https://support.apple.com/HT208937
https://support.apple.com/HT208938
,

Copyright 2022, cxsecurity.com

 

Back to Top