Vulnerability CVE-2018-5744


Published: 2019-10-09

Description:
A failure to free memory can occur when processing messages having a specific combination of EDNS options. Versions affected are: BIND 9.10.7 -> 9.10.8-P1, 9.11.3 -> 9.11.5-P1, 9.12.0 -> 9.12.3-P1, and versions 9.10.7-S1 -> 9.11.5-S3 of BIND 9 Supported Preview Edition. Versions 9.13.0 -> 9.13.6 of the 9.13 development branch are also affected.

 References:
https://kb.isc.org/docs/cve-2018-5744

Copyright 2019, cxsecurity.com

 

Back to Top