Vulnerability CVE-2018-5755


Published: 2018-06-15   Modified: 2018-06-16

Description:
Absolute path traversal vulnerability in the readerengine component in Open-Xchange OX App Suite before 7.6.3-rev3, 7.8.x before 7.8.2-rev4, 7.8.3 before 7.8.3-rev5, and 7.8.4 before 7.8.4-rev4 allows remote attackers to read arbitrary files via a full pathname in a formula in a spreadsheet.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
OX App Suite 7.8.4 XSS / Privilege Management / SSRF / Traversal
Martin Heiland
12.06.2018

 References:
http://packetstormsecurity.com/files/148118/OX-App-Suite-7.8.4-XSS-Privilege-Management-SSRF-Traversal.html
http://seclists.org/fulldisclosure/2018/Jun/23
https://www.exploit-db.com/exploits/44881/

Copyright 2018, cxsecurity.com

 

Back to Top