Vulnerability CVE-2018-5988


Published: 2018-01-24

Description:
SQL Injection exists in Flexible Poll 1.2 via the id parameter to mobile_preview.php or index.php.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
Flexible Poll 1.2 SQL Injection
Ihsan Sencan
24.01.2018

Type:

CWE-89

(Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection'))

Vendor: Flexible poll project
Product: Flexible poll 
Version: 1.2;

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.5/10
6.4/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial

 References:
https://www.exploit-db.com/exploits/43869/

Copyright 2019, cxsecurity.com

 

Back to Top