Vulnerability CVE-2018-7479


Published: 2018-02-25   Modified: 2018-02-26

Description:
YzmCMS 3.6 allows remote attackers to discover the full path via a direct request to application/install/templates/s1.php.

Type:

CWE-200

(Information Exposure)

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Yzmcms project -> Yzmcms 
Yzmcms -> Yzmcms 

 References:
https://github.com/kongxin520/YzmCMS/blob/master/YzmCMS_3.6_bug.md

Copyright 2022, cxsecurity.com

 

Back to Top