Vulnerability CVE-2018-9082


Published: 2018-09-28

Description:
For some Iomega, Lenovo, LenovoEMC NAS devices versions 4.1.402.34662 and earlier, the password changing functionality available to authenticated users does not require the user's current password to set a new one. As a result, attackers with access to the user's session tokens can change their password and retain access to the user's account

Type:

CWE-384

(Session Fixation)

Vendor: Lenovo
Product: Px2-300d firmware 
Version: 4.1.402.34662;
Product: Ez media & backup center firmware 
Version: 4.1.402.34662;
Product: Storcenter px4-300d firmware 
Version: 4.1.402.34662;
Product: Storcenter ix2 firmware 
Version: 4.1.402.34662;
Product: Px4-300r firmware 
Version: 4.1.402.34662;
Product: Ix4-300d firmware 
Version: 4.1.402.34662;
Product: Storcenter px6-300d firmware 
Version: 4.1.402.34662;
Product: Storcenter px12-400r firmware 
Version: 4.1.402.34662;
Product: Px4-400r firmware 
Version: 4.1.402.34662;
Product: Px12-450r firmware 
Version: 4.1.402.34662;
Product: Storcenter px2-300d firmware 
Version: 4.1.402.34662;
Product: Storcenter ix2-dl firmware 
Version: 4.1.402.34662;
Product: Px4-300d firmware 
Version: 4.1.402.34662;
Product: Ix2 firmware 
Version: 4.1.402.34662;
Product: Storcenter px4-300r firmware 
Version: 4.1.402.34662;
Product: Storcenter ix4-300d firmware 
Version: 4.1.402.34662;
Product: Px4-400d firmware 
Version: 4.1.402.34662;
Product: Px12-400r firmware 
Version: 4.1.402.34662;
Product: Storcenter px12-450r firmware 
Version: 4.1.402.34662;
Product: Px6-300d firmware 
Version: 4.1.402.34662;

CVSS2 => (AV:N/AC:L/Au:S/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4/10
2.9/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None

 References:
https://support.lenovo.com/us/en/solutions/LEN-24224

Related CVE
CVE-2019-6175
A denial of service vulnerability was reported in Lenovo System Update versions prior to 5.07.0088 that could allow configuration files to be written to non-standard locations.
CVE-2019-6182
A stored CSV Injection vulnerability was reported in Lenovo XClarity Administrator (LXCA) versions prior to 2.5.0 that could allow an administrative user to store malformed data in LXCA Jobs and Event Log data, that could result in crafted formulas s...
CVE-2019-6181
A reflected cross-site scripting (XSS) vulnerability was reported in Lenovo XClarity Administrator (LXCA) versions prior to 2.5.0 that could allow a crafted URL, if visited, to cause JavaScript code to be executed in the user's web browser. The JavaS...
CVE-2019-6180
A stored cross-site scripting (XSS) vulnerability was reported in Lenovo XClarity Administrator (LXCA) versions prior to 2.5.0 that could allow an administrative user to cause JavaScript code to be stored in LXCA which may then be executed in the use...
CVE-2019-6179
An XML External Entity (XXE) processing vulnerability was reported in Lenovo XClarity Administrator (LXCA) prior to version 2.5.0 , Lenovo XClarity Integrator (LXCI) for Microsoft System Center prior to version 7.7.0, and Lenovo XClarity Integrator (...
CVE-2019-10724
There is a vulnerability with the Dolby DAX2 API system services in which a low-privileged user can terminate arbitrary processes that are running at a higher privilege. The following are affected products and versions: Legion Y520T_Z370 6.0.1.8642, ...
CVE-2019-6177
A vulnerability reported in Lenovo Solution Center version 03.12.003, which is no longer supported, could allow log files to be written to non-standard locations, potentially leading to privilege escalation. Lenovo ended support for Lenovo Solution C...
CVE-2019-6178
An information leakage vulnerability in Iomega and LenovoEMC NAS products could allow disclosure of some device details such as Share names through the device API when Personal Cloud is enabled. This does not allow read, write, delete, or any other a...

Copyright 2019, cxsecurity.com

 

Back to Top