Vulnerability CVE-2018-9129


Published: 2018-08-15

Description:
ZyXEL ZyWALL/USG series devices have a Bleichenbacher vulnerability in their Internet Key Exchange (IKE) handshake implementation used for IPsec based VPN connections.

Type:

CWE-noinfo

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Zyxel -> Zywall vpn 300 firmware 
Zyxel -> Zywall vpn 50 firmware 
Zyxel -> Usg 1100 firmware 
Zyxel -> Usg 110 firmware 
Zyxel -> Usg 1900 firmware 
Zyxel -> Usg 20w-vpn firmware 
Zyxel -> Usg 20w firmware 
Zyxel -> Usg 2200-vpn firmware 
Zyxel -> Usg 310 firmware 
Zyxel -> Usg 40 firmware 
Zyxel -> Usg 40w firmware 
Zyxel -> Usg 60 firmware 
Zyxel -> Usg 60w firmware 
Zyxel -> Zywall 1100 firmware 
Zyxel -> Zywall 110 firmware 
Zyxel -> Zywall 310 firmware 
Zyxel -> Zywall vpn 100 firmware 

 References:
ftp://ftp.zyxel.com/USG110/firmware/USG110_4.32(AAPH.0)C0_2.pdf
https://web-in-security.blogspot.com/2018/08/practical-bleichenbacher-attacks-on-ipsec-ike.html
https://www.zyxel.com/support/bleichenbacher_attack_vulnerability.shtml

Copyright 2021, cxsecurity.com

 

Back to Top