Vulnerability CVE-2019-0345


Published: 2019-08-14

Description:
A remote unauthenticated attacker can abuse a web service in SAP NetWeaver Application Server for Java (Administrator System Overview), versions 7.30, 7.31, 7.40, 7.50, by sending a specially crafted XML file and trick the application server into leaking authentication credentials for its own SAP Management console, resulting in Server-Side Request Forgery.

Type:

CWE-918

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
SAP -> Netweaver application server java 

 References:
https://launchpad.support.sap.com/#/notes/2813811
https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=523998017

Copyright 2020, cxsecurity.com

 

Back to Top