Vulnerability CVE-2019-1010293


Published: 2019-07-15

Description:
Linaro/OP-TEE OP-TEE 3.3.0 and earlier is affected by: Boundary crossing. The impact is: Memory corruption of the TEE itself. The component is: optee_os. The fixed version is: 3.4.0 and later.

Type:

CWE-20

(Improper Input Validation)

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.5/10
6.4/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Linaro -> Op-tee 

 References:
https://github.com/OP-TEE/optee_os/commit/95f36d661f2b75887772ea28baaad904bde96970

Copyright 2021, cxsecurity.com

 

Back to Top