Vulnerability CVE-2019-11806


Published: 2019-08-20

Description:
OX App Suite 7.10.1 and earlier has Insecure Permissions.

See advisories in our WLB2 database:
Topic
Author
Date
Low
Open-Xchange OX App Suite Content Spoofing / Cross Site Scripting
Martin Heiland
17.08.2019

Type:

CWE-275

(Permission Issues)

Vendor: Open-xchange
Product: Open-xchange appsuite 
Version:
7.8.4
7.8.3
7.8.2
7.8.1
7.8.0
7.6.3
7.10.1
7.10.0

CVSS2 => (AV:L/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
2.1/10
2.9/10
3.9/10
Exploit range
Attack complexity
Authentication
Local
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None

 References:
http://packetstormsecurity.com/files/154128/Open-Xchange-OX-App-Suite-Content-Spoofing-Cross-Site-Scripting.html

Related CVE
CVE-2019-14227
OX App Suite 7.10.1 and 7.10.2 allows XSS.
CVE-2019-14225
OX App Suite 7.10.1 and 7.10.2 allows SSRF.
CVE-2019-11522
OX App Suite 7.10.0 to 7.10.2 allows XSS.
CVE-2019-11521
OX App Suite 7.10.1 allows Content Spoofing.
CVE-2018-10986
OX Guard 2.8.0 has CSRF.
CVE-2019-7159
OX App Suite 7.10.1 and earlier allows Information Exposure.
CVE-2019-7158
OX App Suite 7.10.0 and earlier has Incorrect Access Control.
CVE-2017-13667
OX Software GmbH OX App Suite 7.8.4 and earlier is affected by: SSRF.

Copyright 2019, cxsecurity.com

 

Back to Top