Vulnerability CVE-2019-11806


Published: 2019-08-20

Description:
OX App Suite 7.10.1 and earlier has Insecure Permissions.

See advisories in our WLB2 database:
Topic
Author
Date
Low
Open-Xchange OX App Suite Content Spoofing / Cross Site Scripting
Martin Heiland
17.08.2019

Type:

CWE-275

(Permission Issues)

CVSS2 => (AV:L/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
2.1/10
2.9/10
3.9/10
Exploit range
Attack complexity
Authentication
Local
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Open-xchange -> Open-xchange appsuite 

 References:
http://packetstormsecurity.com/files/154128/Open-Xchange-OX-App-Suite-Content-Spoofing-Cross-Site-Scripting.html

Copyright 2021, cxsecurity.com

 

Back to Top