Vulnerability CVE-2019-13403


Published: 2019-07-17

Description:
Temenos CWX version 8.9 has an Broken Access Control vulnerability in the module /CWX/Employee/EmployeeEdit2.aspx, leading to the viewing of user information.

Type:

CWE-284

(Improper Access Control)

Vendor: Temenos
Product: CWX 
Version: 8.9;

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None

 References:
https://github.com/B3Bo1d/CVE-2019-13403/

Copyright 2019, cxsecurity.com

 

Back to Top