Vulnerability CVE-2019-14915


Published: 2019-09-20

Description:
An issue was discovered in PRiSE adAS 1.7.0. Certificate data are not properly escaped. This leads to XSS when submitting a rogue certificate.

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Prise -> ADAS 

 References:
http://www.adas-sso.com/es/extra/download.php
https://security-garage.com/index.php/cves/from-open-redirect-to-rce-in-adas

Copyright 2021, cxsecurity.com

 

Back to Top