Vulnerability CVE-2019-15327


Published: 2019-08-22

Description:
The import-users-from-csv-with-meta plugin before 1.14.1.3 for WordPress has XSS via imported data.

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

Vendor: Codection
Product: Import users from csv with meta 
Version:
1.9.9.9
1.9.9.8
1.9.9.7
1.9.9.6
1.9.9.5
1.9.9.4
1.9.9.3
1.9.9.2
1.9.9.1
1.9.9
1.9.8.1
1.9.8
1.9.7
1.9.6
1.9.5
1.9.4.6
1.9.4.5
1.9.4.4
1.9.4.3
1.9.4.2
1.9.4.1
1.9.4
1.9.3
1.9.2
1.9.1
1.9
1.8.9
1.8.8
1.8.7.4
1.8.7.3
1.8.7.2
1.8.7.1
1.8.7
1.8.6
1.8.5
1.8.4
1.8.3
1.8.2
1.8.1
1.8
1.7.9
1.7.8
1.7.7
1.7.6
1.7.5
1.7.4
1.7.3
1.7.2
1.7.1
1.7
1.6.4
1.6.3
1.6.2
1.6.1
1.6
1.5.2
1.5.1
1.5
1.4.2
1.4.1
1.4
1.3.9.4
1.3.9.3
1.3.9.2
1.3.9.1
1.3.9
1.3.8
1.3.7
1.3.6
1.3.5
1.3.4
1.3.3
1.3.11.3.2
1.3
1.2.3
1.2.2
1.2.1
1.2
1.14.1.2
1.14.1.1
1.14.1
1.14.0.9
1.14.0.8.1
1.14.0.8
1.14.0.7
1.14.0.6
1.14.0.5
1.14.0.4
1.14.0.3
1.14.0.2
1.14.0.1
1.14
1.13.2
1.13.1
1.13
1.12.6.2
1.12.6.1
1.12.6
1.12.5.1
1.12.5
See more versions on NVD

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None

 References:
https://wordpress.org/plugins/import-users-from-csv-with-meta/#developers

Related CVE
CVE-2019-15329
The import-users-from-csv-with-meta plugin before 1.14.0.3 for WordPress has CSRF.
CVE-2019-15328
The import-users-from-csv-with-meta plugin before 1.14.0.3 for WordPress has XSS.
CVE-2019-15326
The import-users-from-csv-with-meta plugin before 1.14.2.1 for WordPress has directory traversal.
CVE-2015-9336
The clean-login plugin before 1.5.1 for WordPress has reflected XSS.
CVE-2019-14683
The codection "Import users from CSV with meta" plugin before 1.14.2.2 for WordPress allows wp-admin/admin-ajax.php?action=acui_delete_attachment CSRF.
CVE-2018-20101
The codection "Import users from CSV with meta" plugin before 1.12.1 for WordPress allows XSS via the value of a cell.
CVE-2017-8875
CSRF in the Clean Login plugin before 1.8 for WordPress allows remote attackers to change the login redirect URL or logout redirect URL.

Copyright 2019, cxsecurity.com

 

Back to Top