Vulnerability CVE-2019-16520


Published: 2019-10-16

Description:
The all-in-one-seo-pack plugin before 3.2.7 for WordPress (aka All in One SEO Pack) is susceptible to Stored XSS due to improper encoding of the SEO-specific description for posts provided by the plugin via unsafe placeholder replacement.

 References:
https://github.com/sbaresearch/advisories/tree/public/2019/SBA-ADV-20190913-04_WordPress_Plugin_All_in_One_SEO_Pack
https://github.com/semperfiwebdesign/all-in-one-seo-pack/issues/2888
https://semperplugins.com/all-in-one-seo-pack-changelog/
https://wordpress.org/plugins/all-in-one-seo-pack/#developers

Copyright 2019, cxsecurity.com

 

Back to Top