Vulnerability CVE-2019-16745


Published: 2019-09-30

Description:
eBrigade before 5.0 has evenement_choice.php chxCal SQL Injection.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
eBrigade SQL Injection
David Haintz
27.09.2019

Type:

CWE-89

(Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection'))

Vendor: Ebrigade
Product: Ebrigade 
Version:
4.4
4.3
4.2
4.1
4.0

CVSS2 => (AV:N/AC:L/Au:S/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.5/10
6.4/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial

 References:
https://packetstormsecurity.com/files/154624/eBrigade-SQL-Injection.html
https://sourceforge.net/projects/ebrigade/files/

Related CVE
CVE-2019-16744
eBrigade before 5.0 has evenements.php cid SQL Injection.
CVE-2019-16743
eBrigade before 5.0 has evenement_ical.php evenement SQL Injection.
CVE-2019-9622
eBrigade through 4.5 allows Arbitrary File Download via ../ directory traversal in the showfile.php file parameter, as demonstrated by reading the user-data/save/backup.sql file.

Copyright 2019, cxsecurity.com

 

Back to Top