Vulnerability CVE-2019-17228


Published: 2020-02-24

Description:
includes/options.php in the motors-car-dealership-classified-listings (aka Motors - Car Dealer & Classified Ads) plugin through 1.4.0 for WordPress allows unauthenticated options changes.

Type:

CWE-345

(Insufficient Verification of Data Authenticity)

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.4/10
4.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
None
Affected software
Stylemixthemes -> Motors - car dealer\, classifieds \& listing 

 References:
https://blog.nintechnet.com/multiple-vulnerabilities-in-wordpress-motors-car-dealer-classified-ads-plugin/
https://wordpress.org/plugins/motors-car-dealership-classified-listings/#developers
https://wpvulndb.com/vulnerabilities/9884

Copyright 2022, cxsecurity.com

 

Back to Top