Vulnerability CVE-2019-17257


Published: 2019-10-08

Description:
IrfanView 4.53 allows a Exception Handler Chain to be Corrupted starting at EXR!ReadEXR+0x000000000002af80.

Type:

CWE-754

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:N/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
None
Partial
Affected software
Irfanview -> Irfanview 

 References:
https://github.com/linhlhq/research/blob/master/README.md
https://www.irfanview.com/main_history.htm

Copyright 2020, cxsecurity.com

 

Back to Top