Vulnerability CVE-2019-17366


Published: 2019-10-09

Description:
Citrix Application Delivery Management (ADM) 12.1 before build 54.13 has Incorrect Access Control.

 References:
https://support.citrix.com/article/CTX261735

Copyright 2019, cxsecurity.com

 

Back to Top