Vulnerability CVE-2019-1922


Published: 2019-07-05   Modified: 2019-07-06

Description:
A vulnerability in Cisco SIP IP Phone Software for Cisco IP Phone 7800 Series and 8800 Series could allow an unauthenticated, remote attacker to cause a denial of service (DoS) condition on an affected phone. The vulnerability is due to insufficient validation of input Session Initiation Protocol (SIP) packets. An attacker could exploit this vulnerability by altering the SIP replies that are sent to the affected phone during the registration process. A successful exploit could allow the attacker to cause the phone to reboot and not complete the registration process.

Type:

CWE-476

(NULL Pointer Dereference)

CVSS2 => (AV:N/AC:L/Au:N/C:N/I:N/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.8/10
6.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
None
None
Complete
Affected software
Cisco -> Ip conference phone 7832 firmware 
Cisco -> Ip conference phone 8832 firmware 
Cisco -> Ip phone 7811 firmware 
Cisco -> Ip phone 7821 firmware 
Cisco -> Ip phone 7841 firmware 
Cisco -> Ip phone 7861 firmware 
Cisco -> Ip phone 8811 firmware 
Cisco -> Ip phone 8841 firmware 
Cisco -> Ip phone 8845 firmware 
Cisco -> Ip phone 8851 firmware 
Cisco -> Ip phone 8861 firmware 
Cisco -> Ip phone 8865 firmware 

 References:
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190703-ip-phone-sip-dos

Copyright 2020, cxsecurity.com

 

Back to Top