Vulnerability CVE-2019-19496


Published: 2019-12-02   Modified: 2019-12-04

Description:
Alfresco Enterprise before 5.2.5 allows stored XSS via an uploaded HTML document.

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:S/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
3.5/10
2.9/10
6.8/10
Exploit range
Attack complexity
Authentication
Remote
Medium
Single time
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Alfresco -> Alfresco 

 References:
https://github.com/vipinxsec/Alfresco_XSS/blob/master/README.md
https://vipinxsec.blogspot.com/2019/11/alfresco-stored-xss-vulnerability-blind.html

Copyright 2021, cxsecurity.com

 

Back to Top