Vulnerability CVE-2019-20144


Published: 2020-01-13

Description:
An issue was discovered in GitLab Community Edition (CE) and Enterprise Edition (EE) 10.8 through 12.6.1. It has Incorrect Access Control.

Type:

CWE-863

(Incorrect Authorization)

CVSS2 => (AV:N/AC:L/Au:S/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4/10
2.9/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Gitlab -> Gitlab 

 References:
https://about.gitlab.com/blog/categories/releases/
https://about.gitlab.com/releases/2020/01/02/security-release-gitlab-12-6-2-released/

Copyright 2020, cxsecurity.com

 

Back to Top