Vulnerability CVE-2019-3711


Published: 2019-03-13   Modified: 2019-03-14

Description:
RSA Authentication Manager versions prior to 8.4 P1 contain an Insecure Credential Management Vulnerability. A malicious Operations Console administrator may be able to obtain the value of a domain password that another Operations Console administrator had set previously and use it for attacks.

Type:

CWE-255

(Credentials Management)

CVSS2 => (AV:N/AC:L/Au:S/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4/10
2.9/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
RSA -> Authentication manager 

 References:
http://www.securityfocus.com/bid/107210
https://seclists.org/fulldisclosure/2019/Mar/5

Copyright 2022, cxsecurity.com

 

Back to Top