Vulnerability CVE-2019-4214


Published: 2019-11-22   Modified: 2019-11-24

Description:
IBM SmartCloud Analytics 1.3.1 through 1.3.5 does not set the secure attribute on authorization tokens or session cookies. This could allow an attacker to obtain sensitive information using man in the middle techniques. IBM X-Force ID: 159185.

Type:

CWE-863

(Incorrect Authorization)

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
IBM -> Smartcloud analytics log analysis 

 References:
https://exchange.xforce.ibmcloud.com/vulnerabilities/159185
https://www.ibm.com/support/pages/node/1110171

Copyright 2020, cxsecurity.com

 

Back to Top