Vulnerability CVE-2019-4271


Published: 2019-09-17

Description:
IBM WebSphere Application Server 7.0, 8.0, 8.5, and 9.0 Admin console is vulnerable to a Client-side HTTP parameter pollution vulnerability. IBM X-Force ID: 160243.

Type:

CWE-20

(Improper Input Validation)

CVSS2 => (AV:N/AC:M/Au:S/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
3.5/10
2.9/10
6.8/10
Exploit range
Attack complexity
Authentication
Remote
Medium
Single time
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
IBM -> Websphere application server 

 References:
https://exchange.xforce.ibmcloud.com/vulnerabilities/160243
https://www.ibm.com/support/pages/node/884040

Copyright 2020, cxsecurity.com

 

Back to Top