Vulnerability CVE-2019-4553


Published: 2020-03-24

Description:
IBM API Connect V5.0.0.0 through 5.0.8.7iFix3 uses weaker than expected cryptographic algorithms that could allow an attacker to decrypt highly sensitive information. IBM X-Force ID: 165958.

Type:

CWE-200

(Information Exposure)

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
IBM -> Api connect 

 References:
https://exchange.xforce.ibmcloud.com/vulnerabilities/165958
https://www.ibm.com/support/pages/node/5693588

Copyright 2021, cxsecurity.com

 

Back to Top