Vulnerability CVE-2019-7108


Published: 2019-05-23

Description:
Adobe Flash Player versions 32.0.0.156 and earlier, 32.0.0.156 and earlier, and 32.0.0.156 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure .

Type:

CWE-125

(Out-of-bounds Read)

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Adobe -> Flash player 
Adobe -> Flash player desktop runtime 

 References:
https://helpx.adobe.com/security/products/flash-player/apsb19-19.html
https://security.gentoo.org/glsa/201908-21

Copyright 2021, cxsecurity.com

 

Back to Top