Vulnerability CVE-2020-12070


Published: 2020-04-24   Modified: 2020-04-25

Description:
The Advanced Woo Search plugin version through 1.99 for Wordpress suffers from a sensitive information disclosure vulnerability in every ajax search request via the sql field to includes/class-aws-search.php.

Type:

CWE-200

(Information Exposure)

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Advanced-woo-search -> Advanced woo search 

 References:
https://plugins.trac.wordpress.org/browser/advanced-woo-search/tags/1.99/includes/class-aws-search.php#L222
https://plugins.trac.wordpress.org/browser/advanced-woo-search/tags/2.00/includes/class-aws-search.php?rev=2290090#L219
https://wordpress.org/plugins/advanced-woo-search/#developers

Copyright 2021, cxsecurity.com

 

Back to Top