Vulnerability CVE-2020-12307


Published: 2020-11-12

Description:
Improper permissions in some Intel(R) High Definition Audio drivers before version 9.21.00.4561 may allow an authenticated user to potentially enable escalation of privilege via local access.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
A potential security vulnerability in some IntelĀ® High Definition Audio drivers may allow escalation of privilege.
Shay Rozen
18.11.2020

 References:
https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00409

Copyright 2021, cxsecurity.com

 

Back to Top