Vulnerability CVE-2020-13911


Published: 2020-06-09

Description:
Your Online Shop 1.8.0 allows authenticated users to trigger XSS via a Change Name or Change Surname operation.

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:S/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
3.5/10
2.9/10
6.8/10
Exploit range
Attack complexity
Authentication
Remote
Medium
Single time
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Your online shop project -> Your online shop 

 References:
https://gist.github.com/kdrypr/5dac91c2d27c4dc82b1225dffa38f7a8

Copyright 2022, cxsecurity.com

 

Back to Top