Vulnerability CVE-2020-19463


Published: 2021-07-21

Description:
An issue has been found in function vfprintf in PDF2JSON 0.70 that allows attackers to cause a Denial of Service due to a stack overflow.

 References:
https://github.com/flexpaper/pdf2json/issues/24

Copyright 2021, cxsecurity.com

 

Back to Top