Vulnerability CVE-2020-19468


Published: 2021-07-21

Description:
An issue has been found in function EmbedStream::getChar in PDF2JSON 0.70 that allows attackers to cause a Denial of Service due to a null pointer derefenrece (invalid read of size 8) .

 References:
https://github.com/flexpaper/pdf2json/issues/29

Copyright 2021, cxsecurity.com

 

Back to Top