Vulnerability CVE-2020-19667


Published: 2020-11-20

Description:
Stack-based buffer overflow and unconditional jump in ReadXPMImage in coders/xpm.c in ImageMagick 7.0.10-7.

 References:
https://github.com/ImageMagick/ImageMagick/issues/1895

Copyright 2020, cxsecurity.com

 

Back to Top