Vulnerability CVE-2020-20739


Published: 2020-11-20

Description:
im_vips2dz in /libvips/libvips/deprecated/im_vips2dz.c in libvips before 8.8.2 has an uninitialized variable which may cause the leakage of remote server path or stack address.

 References:
https://github.com/libvips/libvips/commit/2ab5aa7bf515135c2b02d42e9a72e4c98e17031a
https://github.com/libvips/libvips/issues/1419

Copyright 2020, cxsecurity.com

 

Back to Top