Vulnerability CVE-2020-23306


Published: 2021-06-10   Modified: 2021-06-11

Description:
There is a stack-overflow at ecma-regexp-object.c:535 in ecma_regexp_match in JerryScript 2.2.0.

 References:
https://github.com/jerryscript-project/jerryscript/issues/3753

Copyright 2021, cxsecurity.com

 

Back to Top