Vulnerability CVE-2020-23309


Published: 2021-06-10   Modified: 2021-06-11

Description:
There is an Assertion 'context_p->stack_depth == context_p->context_stack_depth' failed at js-parser-statm.c:2756 in parser_parse_statements in JerryScript 2.2.0.

 References:
https://github.com/jerryscript-project/jerryscript/issues/3820

Copyright 2021, cxsecurity.com

 

Back to Top