Vulnerability CVE-2020-23313


Published: 2021-06-10   Modified: 2021-06-11

Description:
There is an Assertion 'scope_stack_p > context_p->scope_stack_p' failed at js-scanner-util.c:2510 in scanner_literal_is_created in JerryScript 2.2.0

 References:
https://github.com/jerryscript-project/jerryscript/issues/3823

Copyright 2021, cxsecurity.com

 

Back to Top