Vulnerability CVE-2020-23319


Published: 2021-06-10   Modified: 2021-06-11

Description:
There is an Assertion in '(flags >> CBC_STACK_ADJUST_SHIFT) >= CBC_STACK_ADJUST_BASE || (CBC_STACK_ADJUST_BASE - (flags >> CBC_STACK_ADJUST_SHIFT)) <= context_p->stack_depth' in parser_emit_cbc_backward_branch in JerryScript 2.2.0.

 References:
https://github.com/jerryscript-project/jerryscript/issues/3834

Copyright 2021, cxsecurity.com

 

Back to Top