Vulnerability CVE-2020-25039


Published: 2020-09-16

Description:
Sylabs Singularity 3.2.0 through 3.6.2 has Insecure Permissions on temporary directories used in fakeroot or user namespace container execution.

 References:
https://github.com/hpcng/singularity/security/advisories/GHSA-w6v2-qchm-grj7
https://medium.com/sylabs

Copyright 2020, cxsecurity.com

 

Back to Top