Vulnerability CVE-2020-28072


Published: 2020-12-15   Modified: 2020-12-16

Description:
A Remote Code Execution vulnerability exists in DourceCodester Alumni Management System 1.0. An authenticated attacker can upload arbitrary file in the gallery.php page and executing it on the server reaching the RCE.

See advisories in our WLB2 database:
Topic
Author
Date
High
Alumni Management System 1.0 Shell Upload
Valerio Alessand...
15.12.2020

Type:

CWE-434

(Unrestricted Upload of File with Dangerous Type)

CVSS2 => (AV:N/AC:L/Au:S/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.5/10
6.4/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Alumni management system project -> Alumni management system 

 References:
http://packetstormsecurity.com/files/160508/Alumni-Management-System-1.0-Shell-Upload.html

Copyright 2021, cxsecurity.com

 

Back to Top