Vulnerability CVE-2020-4452


Published: 2020-06-29

Description:
IBM API Connect V2018.4.1.0 through 2018.4.1.11 uses weaker than expected cryptographic algorithms that could allow an attacker to decrypt highly sensitive information. IBM X-Force ID: 181324.

Type:

CWE-200

(Information Exposure)

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
IBM -> Api connect 

 References:
https://exchange.xforce.ibmcloud.com/vulnerabilities/181324
https://www.ibm.com/support/pages/node/6240322

Copyright 2021, cxsecurity.com

 

Back to Top