Vulnerability CVE-2020-4941


Published: 2021-09-23

Description:
IBM Edge 4.2 could reveal sensitive version information about the server from error pages that could aid an attacker in further attacks against the system. IBM X-Force ID: 191941.

Type:

CWE-209

(Information Exposure Through an Error Message)

CVSS2 => (AV:N/AC:L/Au:S/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4/10
2.9/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
IBM -> Edge application manager 

 References:
https://exchange.xforce.ibmcloud.com/vulnerabilities/191941
https://www.ibm.com/support/pages/node/6491627

Copyright 2021, cxsecurity.com

 

Back to Top