Vulnerability CVE-2020-4981


Published: 2021-04-27

Description:
IBM Spectrum Scale 5.0.4.1 through 5.1.0.3 could allow a local privileged user to overwrite files due to improper input validation. IBM X-Force ID: 192541.

Type:

CWE-269

(Improper Privilege Management)

CVSS2 => (AV:L/AC:L/Au:N/C:N/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
3.6/10
4.9/10
3.9/10
Exploit range
Attack complexity
Authentication
Local
Low
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
Partial
Affected software
IBM -> Spectrum scale 

 References:
https://www.ibm.com/support/pages/node/6447077
https://exchange.xforce.ibmcloud.com/vulnerabilities/192541

Copyright 2021, cxsecurity.com

 

Back to Top