Vulnerability CVE-2020-5558


Published: 2020-03-25

Description:
CuteNews 2.0.1 allows remote authenticated attackers to execute arbitrary PHP code via unspecified vectors.

Type:

CWE-74

CVSS2 => (AV:N/AC:L/Au:S/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
9/10
10/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
Cutephp -> Cutenews 

 References:
https://jvn.jp/en/jp/JVN58176087/index.html

Copyright 2022, cxsecurity.com

 

Back to Top