Vulnerability CVE-2020-6236


Published: 2020-04-14

Description:
SAP Landscape Management, version 3.0, and SAP Adaptive Extensions, version 1.0, allows an attacker with admin_group privileges to change ownership and permissions (including S-user ID bit s-bit) of arbitrary files remotely. This results in the possibility to execute these files as root user from a non-root context, leading to Privilege Escalation.

Type:

CWE-269

(Improper Privilege Management)

CVSS2 => (AV:N/AC:L/Au:S/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.5/10
6.4/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
SAP -> Adaptive extensions 
SAP -> Landscape management 

 References:
https://launchpad.support.sap.com/#/notes/2902456
https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=544214202

Copyright 2021, cxsecurity.com

 

Back to Top