Vulnerability CVE-2020-6843


Published: 2020-01-23

Description:
Zoho ManageEngine ServiceDesk Plus 11.0 Build 11007 allows XSS. This issue was fixed in version 11.0 Build 11010, SD-83959.

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:S/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
3.5/10
2.9/10
6.8/10
Exploit range
Attack complexity
Authentication
Remote
Medium
Single time
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Zohocorp -> Manageengine servicedesk plus 

 References:
http://packetstormsecurity.com/files/156050/ZOHO-ManageEngine-ServiceDeskPlus-11.0-Build-11007-Cross-Site-Scripting.html
http://seclists.org/fulldisclosure/2020/Jan/32
https://sec-consult.com/en/vulnerability-lab/advisories/index.html
https://seclists.org/bugtraq/2020/Jan/34
https://www.manageengine.com/products/service-desk/readme.html#11010%20-%20SD-83959

Copyright 2021, cxsecurity.com

 

Back to Top